Lizenzvereinbarung

Lizenzvereinbarung für IpasMobil und IpasWin Software

WICHTIG - BITTE SORGFÄLTIG LESEN:

Dieser Lizenzvertrag ist ein rechtsgültiger Vertrag zwischen Ihnen (entweder als natürlicher oder juristischer Person) und J.Mitterhauser GmbH für das oben bezeichnete J.Mitterhauser-Software-Produkt. Das Software-Produkt umfaßt Computer-Software sowie möglicherweise dazugehörige Medien, gedruckte Materialien und "online" oder elektronische Dokumentation ("SOFTWARE-PRODUKT"). Indem Sie das SOFTWARE-PRODUKT installieren, kopieren oder anderweitig verwenden, erklären Sie sich einverstanden, durch die Bestimmungen dieses Lizenzvertrages gebunden zu sein.

Falls Sie den Bestimmungen dieses Lizenzvertrages nicht zustimmen, sind Sie nicht berechtigt, das SOFTWARE-PRODUKT zu installieren oder zu verwenden.

SOFTWARE-PRODUKT-LIZENZ

Das SOFTWARE-PRODUKT wird sowohl durch Urheberrechtsgesetze und internationale Urheberrechtsverträge geschützt, als auch durch andere Gesetze und Vereinbarungen über geistiges Eigentum. Das SOFTWARE-PRODUKT wird lizenziert, nicht verkauft.

1. LIZENZEINRÄUMUNG.

Dieser Lizenzvertrag räumt Ihnen die folgenden Rechte ein:

* Anwendungssoftware. Sie sind berechtigt, eine Kopie des SOFTWARE-PRODUKTS oder eine frühere Version für dasselbe Betriebssystem auf einem einzelnen Computer zu installieren und zu verwenden. Der primäre Benutzer des Computers, auf dem das SOFTWARE-PRODUKT installiert ist, ist berechtigt, eine zweite Kopie für die ausschließliche Verwendung durch ihn selbst auf einem tragbaren Computer anzufertigen.

* Speicherung/Netzwerkverwendung. Sie sind außerdem berechtigt, eine Kopie des SOFTWARE-PRODUKTS auf einer Speichervorrichtung, wie z.B. einem Netzwerk-Server, zu speichern oder zu installieren, wenn diese Kopie ausschließlich dazu verwendet wird, das SOFTWARE-PRODUKT über ein internes Netzwerk auf Ihren anderen Computern zu installieren oder auszuführen. Sie sind jedoch verpflichtet, für das SOFTWARE-PRODUKT für jeden Computer, auf dem das SOFTWARE-PRODUKT von der Speichervorrichtung aus installiert oder ausgeführt wird, eine Lizenz zu erwerben, die speziell für die Verwendung auf diesem Computer gilt. Eine Lizenz für das SOFTWARE-PRODUKT darf nicht geteilt oder an mehreren Computern gleichzeitig verwendet werden.

2. BESCHREIBUNG WEITERER RECHTE UND EINSCHRÄNKUNGEN.

* IpasWin und IpasMobil Software ist eine nicht zum Weiterverkauf bestimmte Software.Der Kunde ist nicht berechtigt, das SOFTWARE-PRODUKT weiterzuverkaufen oder auf andere Weise gegen einen Gegenwert zu übertragen.

* Beschränkungen im Hinblick auf Zurückentwicklung (Reverse Engineering), Dekompilierung und Disassemblierung. Sie sind nicht berechtigt, das SOFTWARE-PRODUKT zurückzuentwickeln (Reverse Engineering), zu dekompilieren oder zu disassemblieren, es sei denn und nur insoweit wie das anwendbare Recht, ungeachtet dieser Beschränkung, dies ausdrücklich gestattet.

* Trennung von Komponenten. Das SOFTWARE-PRODUKT wird als einzelnes Produkt lizenziert. Sie sind nicht berechtigt, dessen Komponenten für die Verwendung auf mehr als einem Computer zu trennen.

* Vermietung. Sie sind nicht berechtigt, das SOFTWARE-PRODUKT zu vermieten, zu verleasen oder zu verleihen.

* Kündigung. Unbeschadet sonstiger Rechte ist J.Mitterhauser GmbH berechtigt, dieses den Lizenzvertrag zu kündigen, sofern Sie gegen die Bestimmungen und Bedingungen dieses Lizenzvertrage verstoßen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien des SOFTWARE-PRODUKTS und alle seine Komponenten zu vernichten.

3. URHEBERRECHT.

Eigentum und Urheberrecht an dem SOFTWARE-PRODUKT (einschließlich, aber nicht beschränkt auf Bilder, Fotografien,

Animationen, Video, Audio, Musik, Text und "Applets", die in dem SOFTWARE-PRODUKT enthalten sind), den gedruckten Begleitmaterialien und jeder Kopie des SOFTWARE-PRODUKTS liegen bei J.Mitterhauser GmbH. Das SOFTWARE-PRODUKT ist durch Urheberrechtsgesetze und internationale Urheberrechtsbestimmungen geschützt. Aus diesem Grund sind Sie verpflichtet, das SOFTWARE-PRODUKT wie jedes andere durch das Urheberrecht geschützte Material zu behandeln, mit der Ausnahme, daß Sie berechtigt sind, das SOFTWARE-PRODUKT auf einem einzelnen Computer zu installieren, vorausgesetzt, Sie bewahren das Original ausschließlich für Sicherungs- und Archivierungszwecke auf. Sie sind nicht berechtigt, das SOFTWARE-PRODUKT begleitende gedruckte Material zu vervielfältigen.

4. SOFTWARE AUF ZWEI SPEICHERMEDIEN.

Möglicherweise erhalten Sie das SOFTWARE-PRODUKT auf mehr als einem Speichermedium. Unabhängig von Typ oder Größe der erhaltenen Medien dürfen Sie nur ein einziges Medium verwenden, das für den Computer geeignet ist. Sie sind nicht berechtigt, das andere Medium auf einem anderen Computer zu installieren oder zu verwenden. Sie sind nicht berechtigt, das andere Medium zu verleihen, zu vermieten, zu verleasen oder anderweitig an andere Benutzende zu übertragen.

5. Haftungsbeschränkung

J.Mitterhauser-Software haftet für Schäden des Kunden nur, soweit diese durch den Hersteller oder den Vertreiber vorsätzlich oder grob fahrlässig oder infolge einer groben Verletzung einer wesentlichen Vertragspflicht verursacht worden sind. Die Höhe der Entschädigung des Kunden für solche Schäden, wird hiermit beiderseitig auf maximal den wert festgesetzt, den der Kunde für das Produkt bezahlt hat.

6. Teilgültigkeit.

Sollten einzelne Bestimmungen dieser Lizenzvereinbarung ganz oder teilweise rechts-unwirksam oder lückenhaft sein oder werden, so wird hierdurch die Gültigkeit der übrigen Bestimmungen nicht berührt.

Copyright (c) 1983-2008 Johann Mitterhauser GmbH, 86399 Bobingen


Hardware & Systemvoraussetzungen

IpasMobil Software

Hardware-Anforderungen

  • Pocket PC
  • Handheld PC
  • Notebook oder Laptop

mit mindestens

  • 32-bit Prozessor, 200 MHz
  • 16 MB RAM - empfohlen werden 32 MB

Eingabemöglichkeiten

  • Touchscreen Tastatur
  • optional - externe Tastatur

Betriebssysteme:

  • Microsoft Pocket PC
  • Microsoft Mobile Version 5 oder höher
  • Microsoft Windows 2000 / XP / Vista (bei Verwendung von Windows Vista bitte " Freischaltung Administrator " beachten)

IpasMobil - Excel Direktauswertung Software

Hardware Anforderungen

  • USB Anschluss oder Vergleichbares für Datenübertragung
  • mindestens 128 MB RAM

Betriebssystem:

  • Microsoft Windows 2000 / XP / Vista (bei Verwendung von Windows Vista bitte " Freischaltung Administrator " beachten)

Software (beide Produkte werden zur Verfügung gestellt oder können frei im Internet bezogen werden)

  • Adobe Acrobat Reader
  • Microsoft Active Sync Version 3.7 oder neuer


Prozessanalyse - Überblicksmodell

Der Ablauf einer Prozessanalyse kann in zwei Phasen untergliedert werden - Erfassung der Prozessdaten und Datenanalyse.

Je nach Aufgabenstellung kann sich nach Ableitung und Implementierung von Maßnahmen die Analyse zur Ergebniskontrolle wiederholen.

Ablaufmodell - Prozessanalysen:


Installation IpasMobil

Download der Setup-Datei für IpasMobil / IpasMobil - Excel auf unserer Homepage.

Installation von IpasMobil auf Ihrem mobilen Datenerfassungsgerät.

1) Führen Sie die für Sie relevante Installationsdatei aus

2) Bestätigen Sie die Installation von IpasMobil

3) Lesen die die Lizenzvereinbarung und bestätigen diese. Mit "Beenden" wird die Installation fortgesetzt.

4) Bestätigen Sie mit OK

5) Verbinden Sie Ihr mobiles Datenerfassungsgerät mit Ihrem PC

Die Installationsdateien werden auf Ihr mobiles Gerät überspielt.

Installation von IpasMobil auf Ihrem Gerät.

Bestätigen Sie mit OK.

6) Bestätigen Sie falls erforderlich die Schritte auf Ihrem mobilen Gerät

7) IpasMobil ist erfolgreich auf Ihrem mobilen Gerät installiert worden


IpasMobil - erster Programmstart

a) Initialisierung von IpasMobil

Beim ersten Start von IpasMobil wird die Software initialisiert.

Bestätigen Sie mit "JA".

Bestätigen Sie mit "JA".

IpasMobil wird Initialisiert.

b) Auswahl der Variante "Prozessanalyse"

Es kann beim Download der Demoversion vorkommen, dass nicht die Variante "Prozessanalyse" selektiert ist.

Lesen Sie im folgenden, wie Sie die Variante Prozessanalyse auswählen und aufrufen können.

1) Datei - Programm selektieren um zur Programm-Auswahl zu gelangen

2) Selektieren Sie "9 Prozess-Analysen"

3) IpasMobil startet erneut mit der Variante Prozess-Analyse


Installation IpasMobil - Direktauswertung

Installation von IpasMobil - Direktauswertung

Download der Setup-Datei für IpasMobil / IpasMobil - Direktauswertung auf unserer Homepage.

Installation von IpasMobil - Direktauswertung auf Ihrem PC.

1) Führen Sie die für Sie relevante Installationsdatei aus.

2) Bestätigen Sie die Installation von IpasMobil - Direktauswertung.

3) Bestätigen Sie mit "Weiter".

4) Bestätigen Sie mit "Weiter".

5) IpasMobil - Direktauswertung ist erfolgreich installiert worden und kann mit [image] gestartet werden!


Überblick - Bildschirmgestaltung

Die grundlegenden Funktionen finden Sie übersichtlich in der Erfassungsmaske:

(Je nach Bildschirmgröße und Format kann die Bildschirmgestaltung etwas variieren, um eine optimale Darstellung zu gewährleisten.)

Auf Wunsch können auch individuelle Anpassungen vorgenommen werden - Kontaktieren Sie uns!


Software Registrierung

Sie erhalten mit dem Download von IpasMobil Version 2.0 eine Vollversion aller Programmvarianten für 15 Nutzungstage. Nach Ablauf der Nutzungszeit ist bei Gefallen der Erwerb einer Lizenz für die von Ihnen benötigte Programmvariante(n) zu den angegebenen Preisen und Konditionen erforderlich. Unser Vertriebsteam berät Sie gerne.

Kontaktieren Sie uns unter kontakt@mitterhauser.com oder Tel. +49-8234-95995-0.

Nach dem Lizenzerwerb erhalten Sie von uns Ihre Lizenzierung für das von Ihnen angegebene mobile Datenerfassungsgerät.

1) Anzeige der Restnutzungsdauer der Demo-Version von IpasMobil.

Diese Meldung kommt von Zeit zu Zeit und informiert Sie über die verbleibende Nutzungsdauer.

Sie können sich auch direkt über die verbleibende Nutzsdauer informieren.

Senden Sie uns mit Ihrer Bestellung die von IpasMobil erzeugte Identnummer (z.B. N0049-F687) sowie die Seriennummer Ihres mobilen Gerätes (meist im Batteriefach zu finden).

2) Nach Erwerb der Nutzungslizenz erhalten Sie von uns eine Registrierungsdatei.

3) Schließen sie das mobile Datenerfassungsgerät an Ihren PC an und stellen eine Verbindung (z.B. mit ActiveSync) her.

4) Öffnen Sie IpasMobil - Excel und rufen die Registrierung von IpasMobil auf und wählen die von uns zur Verfügung gestellte Datei "IpasMobil_Reg.zip".

Ihre IpasMobil Lizenz wird automatisch auf Ihrem Erfassungsgerät freigeschalten.

5) IpasMobil ist nun auf Sie und Ihr individuelles mobiles Datenerfassungsgerät lizensiert!

Mit Hilfe der Registrierungsdatei kann IpasMobil jederzeit auf dem von Ihnen angegebenen Gerät wieder freigeschaltet werden!


Datei neu anlegen oder öffnen

1) Datei neu anlegen

Öffnet eine neue Datei für den Start einer neuen Datenerfassung.

2) Existierende Datei öffnen

Öffnet eine bereits existierende Datei zur weiteren Bearbeitung.


Erfassen der Kopfdaten

Die Erfassung der Kopfdaten dient der Beschreibung und Kennzeichnung der aktuellen Prozessanalyse.

  • Analyse-Ort - Erfassung des Analyseortes zur Dokumentation und Reproduktion von Ergebnissen
  • Sachbearbeiter - Dokumentation des Analysebearbeiters ( Erstellung Liste Sachbearbeiter )
  • Beschreibung - Kurzbeschreibung der aktuellen Analyse
  • Bemerkung - Feld für weitere Anmerkungen, Notizen etc.

Bestätigen Sie Ihre Angaben mit "OK".


Starten von IpasMobil - Prozessanalyse

Nach dem Anlegen oder aufrufen eine Prozessanalyse und der Angabe der Kopfdaten erfolgt der Analysestart mit

Ab diesem Zeitpunkt wird auch die Zeitmessung mit Erfassung der Einzel- und Fortschrittszeit gestartet.

Der Messpunkt wird durch die jeweilige Auswahl und Bestätigung des beobachteten Vorgangs gesetzt.


Selektion der Vorgangsgruppe

Alle Vorgänge / Prozesselemente werden für das einfache und schnelle Auffinden und Selektieren sog. Vorgangsgruppen zugeordnet.

Über 600 vordefinierte Vorgänge sind insgesamt 47 vordefinierten Vorgangsgruppen zugeordnet. Sie können selbstversändlich auch eigene Vorgangsgruppen und Vorgänge definieren .

Vorgangsgruppen können über zwei Wege selektiert werden:

1) Direktanwahl auf Oberfläche

Durch antippen kann die für die Erfassung relevante Vorgangsgruppe selektiert werden. Die beschreibenden Icons bieten bei

der Auswahl der richtigen Vorgangsgruppe eine einfache, gut verständliche Hilfe.

Mittels der Scroll Buttons können falls vorhanden weitere Vorgangsgruppen angezeigt werden.

2) Anwahl mittels Drop-down Box

Vorgangsgruppen können auch mit Hilfe der Drop-down Box selektiert werden.


Erfassung der Vorgangsdaten

Nach Auswahl der relevanten Vorgangsgruppe wird die beobachtete Tätigkeit durch Auswahl des entsprechenden Vorgangs erfasst.

1) Selektion des Vorgangs

Die Icons unterstützen Sie beim schnellen und zielsicheren Selektieren des korrekten Vorgangs.

Mittels der Scroll Buttons können weitere Vorgänge angezeigt werden.

2) Eingabe definierter Vorgangsinformationen

Vorgänge können vordefinierte, beschreibende Einflussgrößen enthalten, die für spätere statistische Auswertungen und Analysen

erforderlich sind. Selbstverständlich können Sie auch eigene Vorgänge und Einflussgrößen definieren .

3) Erfassung des Messpunktes mit OK

Mit "OK" wird der Vorgang in der Analysedatenbank erfasst und der entsprechende Messpunkt (Einzel- und Fortschrittszeit) gesetzt.

Ihnen bleibt somit ausreichend Zeit, die beobachtete Tätigkeit zu beschreiben. Falls es einmal zu schnell gehen sollte, können Sie

auch nach Setzen des Messpunktes den Vorgang manuell nachbearbeiten:


Navigation und Bearbeitung der Vorgänge

Mit Hilfe der Navigationsbutton kann innerhalb der erfassten Vorgänge navigiert werden.

Je nach Bildschrimgröße kann die Darstellung der Scroll-Buttons auch wie folgt aussehen:

Die Vorgangsinformationen können direkt bearbeitet werden oder mittels einblendbarer Erfassungsmaske:


Speichern und Beenden

Die Datenerfassung kann wie folgt gespeichert und/oder beendet werden:

1) Speichern

2) Speichern unter

3) Beenden


Erfassen von Unterschriften

IpasMobil erlaubt die Erfassung von Unterschriften z.B. bei Abnahme der Datenerfassung.

Aufruf im Menü Eingabe.

Eingabe der Unterschrift.

Abspeichern der Unterschrift. Unterschriften können so sicher und schnell mit der Analyse gespeichert werden.

Übertragung der Dateien

Die Bilddateien für Unterschrift werden auf Ihrem mobilen Datenerfassungsgerät im Pfad "IpasMobil" abgelegt. Diese Dateien können bei Verbindung mit Ihrem PC übertragen und weiter verwendet werden.


Erfassen von Skizzen

IpasMobil erlaubt die Anzeige / Erstellung von Skizzen:

Aufruf im Menü Eingabe.

Erstellen der Skizze. Funktionsweise und Erläuterung der einzelnen Funktione siehe Online-Demonstration " Skizzen ".

Speicherung der Skizze.

Übertragung der Dateien

Die Bilddateien für Skizzen werden auf Ihrem mobilen Datenerfassungsgerät im Pfad "IpasMobil" abgelegt. Diese Dateien können bei Verbindung mit Ihrem PC übertragen und weiter verwendet werden.


Erfassen von Multimedia Informationen

Prozessaufnahmen können durch Mutlimedia-Informationen wie Bilder oder Ton-Aufnahmen ergänzt und kompletiert werden. IpasMobil ermöglicht es, Multimedia-Informationen Analysedateien und Ablaufabschnitten automatisch zuzuordnen.

1) Angabe der Pfade für Mutlimedia-Dateien

Zur automatischen Zuordnung von Multimedia-Dateien zu Ihren Analysen müssen Sie in IpasMobil angeben, in welchen Pfaden Ihr Erfassungsgerät Mutlimedia-Dateien abspeichert.

2) Automatische Zuordnung durch IpasMobil

IpasMobil vergleicht automatisch die in den angegebenen Pfaden angegeben Dateien. Anhand des Zeitstempels der Dateien werden die Informationen in den gleichen Pfad wie die Prozessanalyse kopiert und mit folgender Nomenklatur abgespeichert:

"Name der Prozessanalyse_Vorgangsnummer" (z.B. "demo_prozess_8.jpg" -> Analyse = demo_prozess; Vorgang 8)

Im weiteren können diese Dateien auf den PC übertragen und in Berichten/Reports etc. verwendet werden.


Ergebnisdarstellung vor Ort auf IpasMobil

Eine erste Auswertung der erfassten Daten kann direkt vor Ort in IpasMobil vorgenommen werden.

Es stehen zwei Möglichkeiten der Auswertung zur Verfügung - nach Vorgängen und nach Zeitarten.

1) Auswertung nach Vorgängen

Nutzen Sie die Scroll-Buttons um in der Ergebnistabelle zu Navigieren.

2) Auswertung nach Zeitarten

Beide Auswertungen geben Ihnen einfach und schnell die ersten wichtigen Ergebnisse Ihrer Analyse!


IpasMobil - Export nach Excel auf mobilem Gerät

1) Export der Daten

Die Daten werden standardmäßig in das Verzeichnis C:\IpasMobil auf Ihrem mobilen Gerät abgelegt. Sie können auch das Format der Export-Datei selbst gemaß Ihren Anforderungen definieren.

2) Übertragen der Daten auf Ihren PC

MIt Hilfe von MS ActivSync oder vergleichbarer Software können Sie die Excel-Datei auf Ihren PC übertragen.

3) Auswertung der Analyse mit MS Excel Pivot

Öffnen Sie die übertragene Excel-Datei.

Öffnen Sie die im Lieferumfang enthaltene Prozessanalyse-Pivot Template und kopieren die erfassten Daten in das Tabellenblatt Prozess-Schritte.

Nun können Sie alle Möglichkeiten der Pivot-Technk nutzen, um Ihre erfassten Prozessdaten zu analysieren!


Datentransfer von IpasMobil zu IpasMobil - Direktauswertung

1) Starten Sie IpasWin

2) Verbinden Sie das mobile Erfassungsgerät mit dem PC

3) Aufrufen der Datenübertragung

4) Selektion und Überspielen der Dateien

Die selektierte Datei wird mittels [image] nach IpasMobil - Excel übertragen.

Mit Hilfe des Buttons [image] kann die Dateiliste aktualisiert werden.


Erzeugen der formatierten Excel-Datei

! Wichtig: zur Kalkulation der Ergebnisse muss vor der Übertragung der Aufnahme auf den PC auf Ihrem mobilen Erfassungsgerät die Funktion "Anz-Ergebnisse-Prozesse " aufgerufen werden !

1) Funktionsaufruf mit

2) Auswahl der Prozessanalyse für detaillierte Auswertung

3) Erzeugte Tabellenblätter in Excel

Diese Tabellenblätter enthalten alle wichtige Ergebnisse der Prozessanalyse. Weitergehende Analysen (z.B. mit Pivot) und graphische Darstellungen können mit dieser Basis direkt vorgenommen werden.

Die Darstellungsformate können an Ihre Anforderungen angepasst werden:

Für weiterreichende Anforderungen kontaktieren Sie uns - Ipas hält ein Vielzahl von Individualisierungsmöglichkeiten vor!


Vorgangsgruppen und Vorgänge definieren

Durch Auswahl des Menüpunktes Vorgänge können Sie die Vorgangsliste öffen:

1) Definition einer neuen Vorgangsgruppe

Vorgangsgruppen dienen der thematischen Gliederung der Vorgänge. Eine Vorgangsgruppe sind durch den Wert "0" in der Spalte "Nr" gekennzeichnet. Sie können mit [image] eine existierende Vorgangsgruppe kopieren oder mit [image] eine neue Vorgangsgruppe anlegen.

2) Defintion eines neuen Vorgangs

Kopieren eines existierenden Vorgangs mit [image] (empfohlene Vorgehensweise) oder Anlage eines neuen Vorgangs mit

a) Durch Angabe der Gruppe kann der Vorgang einer Gruppe zugeordnet und einfach selektiert werden.

b) Zuordnung zu Vorgangsgruppe und Festlegung Reihenfolge innerhalb der Vorgangsgruppe

Die Anzeige auf dem mobilen Erfassungsgerät wird durch die Angabe der Seite (in der Regel diesselbe wie die zugehörige Vorgangsgruppe) und Angabe der Nummer ("Nr") erzeugt. Mit "Nr" geben Sie die Anzeige-Reihenfolge der Vorgänge in der Vorgangsgruppe vor.

c) Definition von Einflussgrößen

Viele Vorgänge können in Ihrer Ausprägung anhand von Einflussgrößen beschrieben werden, mit deren Hilfe im Anschluss basierend auf statistischen Methoden (z.B. Regressionsanalyse) Planwerte abgeleitet werden können.

d) Detailbeschreibung des Vorgangs

Hier können die exakten Punkte des Vorgangstarts wie -ende beschrieben werden. Weiter kann der Vorgangsinhalt sowie Ersteller und Datum der Erstellung eingetragen werden.

Bei Bedarf können zusätzlich Bildinformationen hinzugefügt werden mit Doppelklick auf [image] .

e) Optional - Zeitartzuordnung

Durch Doppelklick auf das Feld "ZART" kann dem Vorgang eine Zeitart zugeordnet werden.

f) Speicherung der Vorgangsdefinition

Auswahl "Seiten -> Schreiben".

Selektion der zu schreibenden Vorgangsgruppen - Mehrfachselektion mit "Strg" / "Shift".

Bestätigung mit "Ja".

Selektion von "Prozessanalyse" zur Übertragung der Definitonsdatei für Prozessanalysen.

f) Zuordnung eines Icons zum einem neu definierten Vorgang

Sie können vorhanden oder selbst erstellte / erworbene Icons den definierten Vorgängen zuordnen. Die Icons müssen dabei eine Größe von 16x16 oder 32x32 besitzen und im Pfad "/IPASW32/icons" abgelegt sein.

i) Zur automatischen Übertragung der Icons auf Ihr mobiles Datenerfassungsgerät stellen Sie bitte eine Verbindung zu Ihrem PC her (z.B. mit ActiveSync).

ii) Zuordnung fehlender Icons

Mit Hilfe der rechten Maustaste rufen Sie die Funktion "Fehlende Icons definieren" auf.

Die Vorgänge mit fehlenden Icons werden am Ende der Liste aufgeführt. Durch Angabe des Iconnamens (ohne Endung wie beispielsweise ".jpg") können Sie dem Vorgang ein Icon zuordnen.

Mit "Datei -> Speichern" wird bei bestehender Verbindung zu Ihrem mobilen Erfassungsgerät das hinzugefügte Icon und die Icon-Liste automatisch übertragen.

g) Optional - Beschreibung in Datei

Die Struktur der Vorgangsgruppen kann hier informativ beschrieben und hinterlegt werden.

Speicher der Änderungen mit "Datei -> Speichern".


Vorgangsgruppen und Vorgänge übertragen

Übertragen der Definitionsdatei auf das mobile Erfassungsgerät

IpasMobil muss hierzu auf dem Datenerfassungsgerät beendet sein und eine Verbindung zwischen PC und mobilem Gerät bestehen!

Wählen Sie "Prozess-Analysen" um die Definitionen für die Variante Prozessanalyse zu übertragen.

Die ausgewählten Vorgänge stehen nun auf dem mobilen Erfassungsgerät für Prozessaufnahmen zur Verfügung!


Definition von Zeitarten

Durch Auswahl des Menüpunktes Zeitarten können Sie die Zeitartenliste öffnen:

Sie können mit [image] eine existierende Zeitart kopieren oder mit Missing image: vorgangsdefiniton_4.bmp eine neue zeitart anlegen.

die wichtigsten zu definierenden attribute sind:

  • zeitart - benennung der zeitart
  • gruppe - gruppenzuordnung
  • beschreibung - beschreibung der zeitart
  • seite - angabe der seite, auf der die zeitart auf dem mobilen gerät angezeigt werden soll
  • nr - festlegung der anzeigereihenfolge (achtung - keine doppelvergabe auf einer seite!)


Vorbereitung Auswahlliste "Bearbeiter"

1) Aufruf der Listenverwaltung

Selektion von "Bearbeiter".

2) Eintragen der Bearbeiter in die Liste

3) Übertragen auf das mobile Erfassungsgerät

IpasMobil muss hierzu auf dem Datenerfassungsgerät beendet sein und eine Verbindung zwischen PC und mobilem Gerät bestehen!

Wählen Sie "Prozess-Analysen" um die Definitionen für die Variante Prozessanalyse zu übertragen.

Die Liste der Bearbeiter steht nun auf dem mobilen Erfassungsgerät zur Verfügung:


Menu - Optionen

Die einzelnen Funktionen können Sie sich in unserer Online-Demonstration im Detail anschauen " Menü - Optionen "


Microsoft ActiveSync

Zusatzsoftware die unter Umständen vor der Nutzung von IpasMobil / IpasWin installliert werden muss.

ActiveSync - Überblick

ActiveSync unterstützt die Datensynchronisation zwischen Windows basierten Personalcomputern und Windows CE / Mobile basierten mobilen Geräten.

Nach dem Vergleich von Daten auf beiden Maschinen, werden die Daten auf beiden Rechnern aktualisiert, indem jeweils die neueste Version der Datei

übertragen wird. Der ActiveSync Manager kümmert sich um die übergreifenden Aufgaben wie Identifikation von Änderungen, Datentransfer und Lösung

von Versionskonflikten. Die Software entscheidet nicht, welche Dateien erhalten, gelöscht oder kopiert werden.

Der Synchronisations-Prozess verfolgt basierend auf Zeitstempel und Nutzereinstellungen den Datenaustausch zwischen beiden Computern und transferiert die erforderlichen Daten so, dass auf beiden Computer jeweils die neueste Version gespeichert ist. Veraltete oder unerwünschte Dateien werden entfernt.

Abhängigkeit zu IpasMobil

  • PC seitig ist Microsoft ActiveSync Version 3.5 oder höher erforderlich
  • Ein USB Kabel ist zur ersten Synchronisation erforderlich - folgende Sychronisationen können auch mittels IrDA oder Ethernet-Verbindung erfolgen.

Neuere Versionen von ActivSync können bei Microsoft unter Microsoft Download Center bezogen werden.


Adobe Acrobat Reader

Adobe Acrobat Reader ist eine Freeware die es erlaubt, Dateien im Adobe Portable Document Format (PDF) zu lesen und zu drucken.

Acrobat Reader 6.0 - Systemvoraussetzungen

  • Intel Pentium-Prozessor
  • Microsoft Windows 98 Second Edition, Windows Millennium Edition, Windows NT 4.0 mit Service Pack 6, Windows 2000 mit Service Pack 2, Windows XP Professional oder Home oder Windows XP Tablet PC Edition
  • 32 MB RAM (64 MB empfohlen)
  • 60 MB freier Festplattenspeicher
  • Internet Explorer 5.01, 5.5, 6.0 oder 6.1

Voraussetzungen und Download neuerer Version finden Sie unter Adobe.com/products/reader


J.Mitterhauser GmbH

Weiter Informationen zur J.Mitterhauser GmbH und Ihre Produkte sowie Online Demonstrationen finden Sie unter mitterhauser.com .